Frequently Asked Questions

 

How do I move DiskFerret from an old PC to a new one?

On the old PC, run DiskFerret and use the Help->Release License menu item to release the license.† Then, install DiskFerret on the new PC and use the Help->Activate License menu item to activate on the new machine.

 

Why canít I activate the software with the authorization code that I received?

This can happen for a few different reasons: when the license has become corrupt, when a Firewall or Antivirus interferes, when .NET is corrupt.

This should solve the problem if the license is corrupt:

Open a Command Prompt (Run as Administrator) and type each line followed by the enter key:

cd "c:\Program Files\DiskFerret"

java -jar DiskFerret.jar /deletelicense

java -jar DiskFerret.jar

If it runs normally, apply your activation code via Help->Activate License. If not, temporarily turn off any firewall or antivirus and try the above sequence again.

 

When I click on the Duplicate Files tab I donít see any results?

Duplicate file detection can take a lot of processing, so DiskFerret does not compute duplicates by default (when you click a node in the tree view).† Once a scan is complete, click the Duplicate File tab, then click the process button (highlighted in yellow in the screen shot below) on the Duplicate Files toolbar.† Duplicates will then be processed and displayed.

††††††††††† cid:image004.png@01CCE580.38CA5320