Reporting Problems

 

Report any problems to DiskFerret technical support at support@diskferret.com.  When reporting problems it is helpful if you supply the following information:

 

  1. The version of DiskFerret.
  2. The version of Java.
  3. The version of Windows.
  4. A detailed description of the problem.
  5. If you are running DiskFerret 2.1 or later you can open DiskFerret’s log file by selecting Help->Log File->DiskFerret, or to open the DiskFerret Service Log select Help->Log File->DiskFerret Service.
  6. DiskFerret maintains a series of log files in %appdata%\DiskFerret to help identify any errors encountered.  %appdata% is a different location depending on the user and operating system.  To access %appdata%\DiskFerret open Windows Explorer and enter %appdata%\DiskFerret followed by the enter key into the address bar.  The log files are named DiskFerret.log.x, where x is 0, 1 or 2.  These log files are ASCII text and may be viewed with any text editor (e.g., Notepad).  Please review the log files.  If any information is logged for the time frame where you encountered the problem, either copy and paste the log entries into your email, or zip the log files up and attach the zip file to your email.

 

 

Note: Review DiskFerret’s help and FAQ before contacting technical support.

 

Caution!  Don’t send confidential information.